MENSAGEM:
[CORE_E04054] Não foi localizado tipo de amostra para o produto XXX que usa Status de Lote.
CAUSA:
Ocorre quando o produto está marcado para 'Usa Status de Lote' e o Tipo de operação está definida para 'Gerar amostras para laudo'.
SOLUÇÃO:
Verifique no cadastro do Produtos - Configurações » Cadastros » Produtos aba Medidas e Estoque >> Estoque se a linha Usa Status de Lote está marcada.
Verifique também no cadastro do Tipos de Operação - TOP (Arquivos » Cadastros » Tipos de Operação - TOP) se a mesma está definida para gerar amostras para laudo, pois essas marcações não podem ser usadas juntas.
Comentários
0 comentário
Por favor, entre para comentar.