MENSAGEM:
[CORE_E04176] EEstoque insuficiente. Empresa: X Produto: YYYY Local: ZZZZZ
[CORE_E04794] Estoque insuficiente. Empresa: X Produto: YYYY Local: ZZZZZ Controle: XPTO.
CAUSA:
Ocorre quando no lançamento de um item não foi inserido os dados para buscar o item em estoque.
SOLUÇÃO:
Para um melhor controle e gerenciamento do Estoque, identifique as validações de estoque dos produtos do lançamento, como:
Realize a validação de Estoque do Grupo de Produtos: Configurações » Cadastros » Produtos » Grupos de Produtos/Serviços
Verifique se o produto possui estoque, considerando Empresa, Local e Controle (quando houver): Comercial » Gerente » Gerência de Produtos ou Comercial » Consulta » Consulta de Produtos
Se houver estoque físico, considere verificar se há inconsistências entre estoque físico e do sistema em: Configurações » Avançado » Verificação de Saldo de Estoque
Se o produto for lançado pela Consulta de Produtos, selecione o item de acordo com seu Local e Controle, para que o sistema carregue esses dados para a grade de itens.
Verifique se as Notas de Compras dos Produtos estão devidamente lançados e confirmados, caso identifique inconsistências, considere efetuar Ajuste de Estoque através da melhor prática via Inventário de Ajuste de estoque.
Importante:
Verifique o processo produtivo e caso necessário, realize a alteração do modelo de nota e pedido, para um que esteja configurado corretamente para a empresa desejada.
Observação:
Esta mensagem pode ocorrer nos casos em que o pedido de origem reservou o estoque, mas o campo da TOP de origem, aba "Validações": Validar Estoque p/ Reservar: estava desmarcado. Nesse caso, ao tentar faturar esse pedido pela opção normal "Faturar" irá emitir a mensagem de estoque insuficiente.
Comentários
0 comentário
Por favor, entre para comentar.