SITUAÇÃO:
Não esta habilitando batida de ponto no App Pessoas + e nem no Portal Pessoas +.
CAUSA:
Trata-se do comportamento do sistema com a configuração da opção "Utiliza Registro Eletrônico de Ponto Alternativo" (PONTOANTERNATIVO) do sindicato do funcionário (TFPSIN) desabilitada.
esse comportamento foi implementado na OS: 3584108 - Validação para liberação de Batidas de Ponto - Portaria 671 - Implementação, onde se encontra a documentação.
SOLUÇÃO:
Verifique qual o SINDICATO do colaborador
Entre no cadastro do SINDICATO e verifique o campo 'Utiliza Registro Eletrônico de Ponto Alternativo' este campo tem que estar marcado para que seja habilitado a opção de bater o ponto no portal e no APP Pessoas +.
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