MENSAGEM:
[CORE_E01449]: Ordem de Serviço fechada. Não pode ser alterada!
CAUSA:
Ocorre ao tentar alterar uma ordem de serviço já fechada.
SOLUÇÃO:
Quando a OS é fechada no Sankhya OM por outro usuário, enquanto no APP ela ainda está em aberto por não ter sido sincronizada, quando o usuário do APP tem condições de sincronizar, enviando seu apontamentos, o sistema "encontra" a OS fechada e realmente o comportamento é não reabri-la ou sobrepor as informações.
Nesse caso, reveja o processo interno, pois não se trata de um erro de sistema.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0
Comentários
0 comentário
Escreva seu comentário aqui
Por favor, entre para comentar.