MENSAGEM:
Houve falha de autenticação. Verifique o usuário e senha ao cadastrar e-mail Gmail (google) ou Outlook (microsoft).
SITUAÇÃO:
Ao acessar a tela "Servidor SMTP" ou "Contas SMTP" e cadastrar um e-mail ao clicar em "Confirmar" retorna "Dados confirmados com sucesso" mas ao fazer o envio do e-mail teste retorna falha de autenticação.
CAUSA:
O erro é causado ao inserir a senha errada do e-mail ou usar a senha padrão (usada para acessar a caixa de entrada do e-mail) quando o provedor exige outro tipo de autenticação, como OAuth ou senha de aplicativo.
SOLUÇÃO:
Confirme qual o "Servidor SMTP" informado no cadastro do e-mail(nas telas "Contas SMTP" e "Servidor SMTP") e se está de acordo com o e-mail informado (Em casos onde há troca de e-mail é preciso confirmar se é o mesmo provedor ou se teve alteração);
Acesse o e-mail direto do provedor fora do Sankhya para confirmar a autenticação(por exemplo: logar no e-mail Gmail direto pelo google);
Verifique se o provedor é do Google ou da Microsoft (Caso estejam informando no sankhya a mesma senha padrão usada para logar diretamente no e-mail irá retornar o erro de autenticação pois é necessário usar senha de conexão com API - cada provedor usa uma forma específica);
Se for Gmail é necessário realizar a autenticação de 2 fatores com senha de aplicativo, seguindo os passos do artigo Usar Gmail no sistema Sankhya com ativação em duas etapas ou Configurações OAuth.
Se for Outlook é necessário realizar as Configurações OAuth se após essas configurações o erro permanecer, realize o passo a passo do artigo: Houve falha de autenticação. Verifique o usuário e senha - Office365
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