MENSAGEM:
Houve falha de autenticação. Verifique o usuário e senha ao cadastrar e-mail Gmail (google) ou Outlook (microsoft).
SITUAÇÃO:
Ao acessar a tela "Servidor SMTP" ou "Contas SMTP" e cadastrar um e-mail ao clicar em "Confirmar" retorna "Dados confirmados com sucesso" mas ao fazer o envio do e-mail teste retorna falha de autenticação.
CAUSA:
O erro pode ter várias causas, além de dados incorretos, como a ausência de autenticação com senha de aplicativo no servidor do Google ou a não utilização da configuração OAuth em servidores do Google ou Microsoft.
SOLUÇÃO:
Confirme qual o "Servidor SMTP" informado no cadastro do e-mail e se está de acordo com o e-mail informado (Em casos onde há troca de e-mail é preciso confirmar se é o mesmo provedor ou se teve alteração);
Acesse o e-mail direto do provedor fora do Sankhya para confirmar a autenticação;
Verifique se o provedor é do Google ou da Microsoft (Caso estejam informando a senha usada para logar no e-mail fora do Sankhya irá retornar o erro de autenticação);
Se for Gmail é necessário realizar a autenticação de 2 fatores com senha de aplicativo, seguindo os passos do artigo Usar Gmail no sistema Sankhya com ativação em duas etapas ou Configurações OAuth.
Se for Outlook é necessário realizar a Configurações OAuth se após essa configuração o erro permanecer, realize o passo a passo desse artigo Houve falha de autenticação. Verifique o usuário e senha - Office365
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