MENSAGEM:
[CORE_E03244] Não é possível salvar o item '', pois o campo 'Solicitação de Compra' está marcado mas a TOP '' não permite gerar solicitação de compra.
SITUAÇÃO:
Ao tentar salvar o item no lançamento a mensagem é apresentada.
CAUSA:
Quando as configurações na TOP não estão devidamente configuradas.
SOLUÇÃO:
Verifique se no cadastro do produto (Caminho de acesso à tela: Configurações » Cadastros » Produtos) o campo "Solicita compra?" está selecionado.
Quando acionar a marcação "Solicita Compra?", estará informando que o produto faz parte do processo de Solicitação de Compra. Abaixo, temos duas configurações ligadas a este processo:
No Cadastro de Tipos de Operações - TOP (Caminho de acesso à tela: Financeiro » Arquivos » Cadastros » Tipos de Operação - TOP), aba Validações, as marcações "Faturar Produtos com Estoque na Confirmação?" e "Gera Solicitação de Compra na Confirmação?" devem estar acionadas.
Comentários
0 comentário
Por favor, entre para comentar.