MENSAGEM:
[CORE_E01540] O CFOP XX não está cadastrado no sistema. Caso seja válido, o mesmo deve ser incluído no cadastro de CFOP.
SITUAÇÃO:
Ao lançar uma nota a mensagem é apresentada.
CAUSA:
Poderá ocorrer quando a CFOP não está cadastrada, ou se o parceiro não é revendedor ou o produto vendido não está definido como revenda e a CFOP selecionada não condiz com essas configurações.
SOLUÇÃO:
Verifique algumas configurações:
- Verifique se a classificação ICMS no cadastro do Parceiro está informado corretamente para que puxe o CFOP corretamente, caso esteja configurado corretamente, necessário seguir as próximas orientações.
- Acesse a tela CFOP (Comercial » Arquivo » Cadastros » CFOP) e realizar o cadastro do CFOP utilizado.
Não sendo a correta, avalie se a CFOP condiz com a operação a ser realizada pois algum dos cadastros no sistema podem estar incorretos podendo ser:
Alguns campos afetam diretamente o cálculo do CFOP:
- No Cadastro de Tipos de Operação - TOP, aba Livro Fiscal, os campos das Seções "CFOP para FORA do Estado "e" CFOP para DENTRO do Estado";
- No Cadastro de Produtos, aba Impostos / Informações por empresa e Impostos, os campos "Uso do produto "e "Tipo de substituição" respectivamente.
Por fim, verifique no cadastro de Produtos (Configurações » Cadastros » Produtos » Produtos) se o campo "Usado como" está definido corretamente.
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